Android Studio 3.0 gradle提示太老 解決方法

Android Studio 3.0 gradle提示太老 解決方法

The android gradle plugin version 3.0.0-alpha1 is too old, please update to the latest version. To override this check from the command line please set the
ANDROID_DAILY_OVERRIDE environment variable to “d27b293f4c7c48dfe922ba160164f3fa511cb3b9”
Upgrade plugin to version 3.0.0-alpha1 and sync project Open File

它是想告訴你,你的版本太老瞭;

解決方法:去環境變量那裡配置一下吧新建一個變量:
變量名:ANDROID_DAILY_OVERRIDE
變量值:d27b293f4c7c48dfe922ba160164f3fa511cb3b9

You May Also Like