iOS開發- 隻能選擇iOS Device,無法選擇模擬器解決辦法 – iPhone手機開發技術文章 iPhone軟體開發教學課程

最近下載網上demo後,在準備運行的時候, 經常隻能選擇iOS Device。 無法選擇模擬器在電腦上進行測試。如下:


當然, 可能的原來很多。而我遇到的一般都是版本問題。

iOS現在更新到7.1瞭 Xcode也已經到5.1瞭。 (Xcode5.1 支持iOS7.1)

而我現在還在用Xcode5.0 也沒去升級。 目前的模擬器版本最高隻支持7.0.

故而,在編輯7.1下的工程時候,不能直接編輯。vc3Ryb25nPjwvcD4KPHA+PHN0cm9uZz48YnI+Cjwvc3Ryb25nPjwvcD4KPHA+PHN0cm9uZz7V67bU1eLA4Mfpv/ajrL3ivva1xLDst6jT0DLW1qGjPC9zdHJvbmc+PC9wPgo8cD48c3Ryb25nPjEuIMn9vLZ4Y29kZaOsyrnG5Nans9Y3LjE8L3N0cm9uZz48L3A+CjxwPjxzdHJvbmc+Mi7Q3rjERGVwbG95bWVudCBUYXJnZXShoyC4xLPJxOPWp7PWtcSw5rG+o6jV4sDvztK4xLPJNy4wo6k8L3N0cm9uZz48L3A+CjxwPjxzdHJvbmc+yOfPwqO6PC9zdHJvbmc+PC9wPgo8cD48c3Ryb25nPjxpbWcgc3JjPQ==”https://www.aiwalls.com/uploadfile/Collfiles/20140416/20140416091052110.jpg” alt=””>



學習的路上,與君共勉

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *